Rolling Restart to update Havok4 Early Adopter regions is in process

A rolling restart of the 490 Havok4 Early Adopter regions is about to begin, to deploy a new version of the simulator code. The update process will likely take an hour or two to complete for all regions, but each region should only be offline for a couple of minutes when restarted. I will post another blog entry when the update is complete, including the full list of issues resolved with this new version.

To see if your version has been updated, stand somewhere on the region, and choose “About Second Life…” from the Help menu. The fourth line of text will look like this if the region has completed the update:

“Havok4 Beta Server” “1.19.0.79818”

Regards,

Sidewinder Linden
Havok4 Program Manager

This entry was posted in Announcements & News, Bugs & Fixes. Bookmark the permalink.

12 Responses to Rolling Restart to update Havok4 Early Adopter regions is in process

  1. Drew Dwi says:

    fix list?!

  2. mikeD Streeter says:

    Havok 4 has been great right from the start only minor issues! Great work Lindens!

  3. Sidewinder Linden says:

    @1 Drew – see post content – the fix list will be posted after the restart completes. /Sidewinder

  4. Cheshyr Pontchartrain says:

    So I have to wait 2 hours to find out if something in this fix broke my existing content? Not very smart, Lindens.

  5. Drew Dwi says:

    /me facepalms thanks 🙂

  6. Sidewinder Linden says:

    @4 Cheshyr: I have two options.. post the fix list now and likely see two hours of “it’s not fixed yet” comments, or to post the fix list once I know that all regions have been updated. I chose the latter, as I thought it would cause less confusion for all involved. /Sidewinder

  7. Kirachan Fitzgerald says:

    Do the failing log-ins at the moment have anything to do with that? Everything has been behaving funny today….

  8. *crosses fingers and hopes the prim alignment thinger is on the fixed list*

    I’m excited to try it out!

  9. Anonymous Coward says:

    I know this is off topic but at 2pm SLT logins broken, inventory broken, website down, blog failing, rezzing failure, etc.

  10. Nimrod says:

    Oddly enough since this post I noticed various problems – can’t log in for a very long time, blog was and still slow, website had 500 error. Perhaps it has nothing to do with the Havok4 update and LL already sorted this out, but here is the JIRA.
    http://jira.secondlife.com/browse/SVC-1540

  11. Storyof Oh says:

    2 lengthy attempts at downloading latest release, got in for a few slowww minutes 2 crashed tps now DNS cant login on old or new viewers plus an av looking like covered in soot…

  12. U M says:

    Oh we really need to work correctly. Because if it doesnt we are in deeper poop then what is occuring in the current client. Come on lets get the bugs and all the rest out and do this correctly. God Knows we need this! Looking forward to seeing this done right!

Comments are closed.